µdogs.net Forum Index µdogs.net
Dogs rule and Cats drool.
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Mah computar is broken
Goto page Previous  1, 2
 
Post new topic   Reply to topic    µdogs.net Forum Index -> Myth Related
View previous topic :: View next topic  
Author Message
Grignard
User


Joined: 14 Feb 2007
Posts: 31

PostPosted: Thu May 10, 2007 12:13 pm    Post subject: Reply with quote

Update

Alright, I've got my new drive installed. I also reinstalled my old/dead drive. I haven't powered it on yet because I'm really not sure what to do next. Now let's say hypotetically I don't have a windows XP cd--because I don't. But I think I do have an old Win98 cd around here somewhere. Should I just try to boot up from the cd and install W98 and see what drives it can see and go from there?
Back to top
View user's profile Send private message AIM Address
WarriorMouse
Site Admin


Joined: 14 Sep 2006
Posts: 781
Location: DFW, TX

PostPosted: Thu May 10, 2007 12:19 pm    Post subject: Reply with quote

If you don't own a CD-Key i suggest buying windows XP Upgrade (since you have a 98 cd it will ask for a prior version of windows during the upgrade install.) It's not that expensive.

If you do however have a CD-Key for XP you should be able to find a downloadable IMG of it somewhere so you can burn a CD. Or hit up a local friend that has the CD Razz
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Grignard
User


Joined: 14 Feb 2007
Posts: 31

PostPosted: Thu May 10, 2007 1:52 pm    Post subject: Reply with quote

Ugh this is frustrating, largely bc I don't know wtf I'm doing.


I powered on my computer and it does what it did before (nothing). Ctrl-alt-del and while it's setting up I hit ctrl-A and get to a BIOS menu that I haven't seen before (RAID BOIS setup utility). It gives me a bunch of options. Now in the middle of the screen, it looks like this:

--------------------------Drive Model ----Mode-----Capacity----RAID---Array type
Channel 1 Master .... None
Channel 2 Master ....ST3250820AS .. SATA 1 .. 250058MB

The second listing is my new drive. Does this mean it's not even seeing my old one?

Other info:
I do have a Windows XP cd Key. At least I copied the one I was using by using a utlilty to find out what it was before my drive died.
Is this the kind of website you're referring to as far as getting IMG files? http://www.bootdisk.com/bootdisk.htm

When it comes to this kind of stuff, you can't dumb it down enough for me. Imagine you're talking to a 5 yr old.

Thanks for your and DA's help so far.
Back to top
View user's profile Send private message AIM Address
Death's Avatar
Dog Groomer


Joined: 09 Dec 2006
Posts: 308
Location: Evanston, IL

PostPosted: Thu May 10, 2007 1:58 pm    Post subject: Reply with quote

Hmmm. It kinda sounds like it isn't seeing it...but then again, the RAID utility may be just a SATA thing...not sure though...

-DA
Back to top
View user's profile Send private message AIM Address
WarriorMouse
Site Admin


Joined: 14 Sep 2006
Posts: 781
Location: DFW, TX

PostPosted: Thu May 10, 2007 4:02 pm    Post subject: Reply with quote

to get into the right bios you would usually be hitting F2 or Delete key to get where you need to be. Once you are there take a look at the hard drives to see if both come up.

Also since you are installing 2 HDs, one which was in the machine prior, the jumpers may be incorrect. Set both of them to Cable Select. If one is set wrong it can keep you from seeing it or another HD.

Get into bios again and see if you can see both hard drives. If you can then sweet, all you need to do is adjust the boot order to have you CD-ROM boot first then save and exit.

Upon restart you should wait until after the POST screen stuff, when it starts to boot you see "Press any key to boot" or some text like that in the upper left corner of the screen(I usually just spam the spacebar key till I see the OS setup)

You pretty much just follow the prompts from there, if it recognises a hard drive you will get an agreement form which you hit F8 at, then you get option for repairing or continuing. Hit continue, then you get a list of the drive partitions, select the one you want to install onto, select delete partition (follow prompts).

Now you should see the same drives, only now the partition that you deleted probroly says "unpartitioned" select that and choose the "create partition" option, you can leave it at max size, continue to follow the prompts till you see the drive list again. Slect and choose the Install option. If this is a fresh harddrive go at it, otherwise format over any old info that you dont need (and maybe have backed up ;P )

Now you will get to entertain yourself by watching for XP to ask you questions like, computer name, date and time etc, and you are on your way to being installed.

Have your motherboard drivers disk handy (if you dont have it, start downloading them from somewhere. Get the chipset drivers installed, and the others, then start getting drivers for any addon hardware that you have (like anything in the pci slots etc)

Do windows updates (welcome to update hell) get your antivirus installed, and then Myth. Start downloading Myth Plugins and Hotline etc.

Go Go Go! ;P

GL and cheers
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Death's Avatar
Dog Groomer


Joined: 09 Dec 2006
Posts: 308
Location: Evanston, IL

PostPosted: Thu May 10, 2007 5:02 pm    Post subject: Reply with quote

WarriorMouse wrote:
Also since you are installing 2 HDs, one which was in the machine prior, the jumpers may be incorrect. Set both of them to Cable Select. If one is set wrong it can keep you from seeing it or another HD.


Uh...I could be wrong, but I think this is irrelevant. One is an IDE drive, and the other a SATA, so they are on different busses...

-DA
Back to top
View user's profile Send private message AIM Address
WarriorMouse
Site Admin


Joined: 14 Sep 2006
Posts: 781
Location: DFW, TX

PostPosted: Thu May 10, 2007 6:34 pm    Post subject: Reply with quote

Death's Avatar wrote:


Uh...I could be wrong,

-DA
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    µdogs.net Forum Index -> Myth Related All times are GMT - 6 Hours
Goto page Previous  1, 2
Page 2 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group